The ‘Connect-AzAccount’ command was found in the module ‘Az.Accounts’, but the module could not be loaded. For more information, run ‘Import-Module Az.Accounts’.

< 1 minute to read

The ‘Connect-AzAccount’ command was found in the module ‘Az.Accounts’, but the module could not be loaded. For more information, run ‘Import-Module Az.Accounts’.

So, this is the errors that surprise you when you try to connect to azure account, maybe you didn’ import the Az module? lets try…

Ok, it’s not the module, it is the .NET Framework 4.7.2 that can be downloaded here.reboot the your PC and try again.

To check the version of .NET you can use the comand below

/**
ls 'HKLM:\SOFTWARE\Microsoft\NET Framework Setup\NDP' -Recurse | % { Get-ItemProperty -Path Registry::$($_.Name) } | Select Version -Unique

Version
-------

2.0.50727.4927
3.0.30729.4926
3.0.4506.4926
3.0.6920.4902
3.5.30729.4926
4.7.03062
4.0.0.0
 */

Good look.

 

Leave a Reply

Your email address will not be published.Required fields are marked *